Brushes

By streetmj211 — January 05
Total Replies: 8
What does everyone else think of the new brushes?
hey there buddy chum pal friend buddy pal chum bud fella bruther amigo pal buddy friend chummy chum chum pal i dont mean to be rude my friend home slice bread slice dawg but i gotta warn ya if ya take one more didly darn step right there im gonna have to didly darn snap your neck. and wowza wouldnt that be a crummy juncture huh? ---------------------------------- Pfp from internet
I don't really like it. Feels like Pixilart is not already that pixel arty anymore because of the brushes.
I read SCPs as a hobby.
If they add a 'pixel-perfect' mode that doesn't try to smooth the lines out or make the brushes applicable to the pencil tool, it'll be great for blocking-in and making patterns. Until that happens though, I couldn't care less.
Just a guy that likes to draw
@Df458 could you provide more details with your feedback?
.
Thank you!
If you have any questions, comments, or concerns about a user or artwork. Please let me know. :)
Ok, I did some testing and it seems like it does what I want, but not always. It looks like setting a region with odd-numbered dimensions centers the brush on a half-pixel, which creates translucent pixels when drawing even if the brush is fully opaque/transparent:

I'm not sure if this is considered a bug or intended behavior, but it strikes me as the former. If it is intentional, an option to snap to the nearest pixel and draw the exact contents of the brush would help immensely. Right now, that makes the tool useless if you manage a strict limited palette, as it creates new colors that you didn't intend.
Just a guy that likes to draw
@Df458 this would be considered a bug. Could you please try again and let me know if you're still having issues? Thank you!
If you have any questions, comments, or concerns about a user or artwork. Please let me know. :)
Issue is still present on Firefox 64, tested with/without cache and with/without add-ons enabled. Issue is *not* present on Chrome though!
Edited January 07
Just a guy that likes to draw
@Df458 looks like Chrome was rendering differently for me. Should be fixed now, you'll just have to reload the drawing page. Thanks for the info!
If you have any questions, comments, or concerns about a user or artwork. Please let me know. :)
I can confirm that it's fixed now. Thanks for the quick turnaround on this bug!
Just a guy that likes to draw